summaryrefslogtreecommitdiff
path: root/tokens/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tokens/Cargo.toml')
-rw-r--r--tokens/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/tokens/Cargo.toml b/tokens/Cargo.toml
new file mode 100644
index 0000000..9fc30b2
--- /dev/null
+++ b/tokens/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "tokens"
+version = "0.1.2"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+grammar = { path = "../grammar" }
+graph = { path = "../graph" }
+graph_macro = { path = "../graph_macro" }
+nfa = { path = "../nfa" }