summaryrefslogtreecommitdiff
path: root/nfa/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nfa/Cargo.toml')
-rw-r--r--nfa/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/nfa/Cargo.toml b/nfa/Cargo.toml
index 7f48760..9eac932 100644
--- a/nfa/Cargo.toml
+++ b/nfa/Cargo.toml
@@ -7,8 +7,9 @@ edition = "2021"
[dependencies]
graph = { path = "../graph", optional = true }
-receme = { path = "../receme" }
+receme = { path = "../receme", optional = true }
[features]
default = ["default-graph"]
default-graph = ["dep:graph"]
+recursion = ["dep:receme"]