summaryrefslogtreecommitdiff
path: root/grammar/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'grammar/Cargo.toml')
-rw-r--r--grammar/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/grammar/Cargo.toml b/grammar/Cargo.toml
index 20c4b48..793ab5a 100644
--- a/grammar/Cargo.toml
+++ b/grammar/Cargo.toml
@@ -12,6 +12,9 @@ default = []
# some grammars for testing.
test-helper = []
+# This flag controls whether to print GraphViz files during testing.
+test-print-viz = []
+
[dependencies]
nfa = { path = "../nfa" }
graph = { path = "../graph" }