summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index f26ea11..393f57e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11,7 +11,7 @@ AM_INIT_AUTOMAKE([subdir-objects])
AM_SILENT_RULES([yes])
dnl AC_CONFIG_SUBDIRS([graph], [receme], [nfa], [repcore])
-dnl AC_CONFIG_SUBDIRS([graph])
+dnl AC_CONFIG_SUBDIRS([src])
AC_PATH_PROG([CARGO], [cargo], [notfound])
AS_IF([test "$CARGO" = "notfound"], [AC_MSG_ERROR([cargo is required])])
@@ -19,7 +19,7 @@ AS_IF([test "$CARGO" = "notfound"], [AC_MSG_ERROR([cargo is required])])
AC_PATH_PROG([RUSTC], [rustc], [notfound])
AS_IF([test "$RUSTC" = "notfound"], [AC_MSG_ERROR([rustc is required])])
-AC_CONFIG_FILES([Makefile src/Makefile graph/Makefile nfa/Makefile chain/Makefile grammar/Makefile graph_macro/Makefile])
+AC_CONFIG_FILES([Makefile src/Makefile])
AC_OUTPUT