summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 77de27f..e34a8cf 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,10 +10,12 @@ keywords = ["emacs", "parser"]
# generic associated types, which are not stablized until version
# 1.65.
rust-version = "1.65"
-# testing the new resolver, even though this has no dependencies ;p
[workspace]
-members = ["graph", "receme", "nfa", "chain", "viz"]
+members = [ "graph", "receme", "nfa", "chain", "viz", "grammar",
+ "forest", "semiring"]
+
+# testing the new resolver, even though this has no dependencies ;p
resolver = "2"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html