summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 1 insertions, 12 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e672e74..77de27f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,24 +13,13 @@ rust-version = "1.65"
# testing the new resolver, even though this has no dependencies ;p
[workspace]
-members = ["graph", "receme", "nfa", "repcore"]
+members = ["graph", "receme", "nfa", "chain", "viz"]
resolver = "2"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-receme = { path = "receme" }
-
-[dev-dependencies]
-criterion = "0.4"
[features]
default = []
tokenizer = []
-
-[profile.bench]
-debug = true
-
-[[bench]]
-name = "bench_receme"
-harness = false