summaryrefslogtreecommitdiff
path: root/graph/Cargo.toml
diff options
context:
space:
mode:
authorJSDurand <mmemmew@gmail.com>2022-11-15 12:01:28 +0800
committerJSDurand <mmemmew@gmail.com>2022-11-15 12:01:28 +0800
commitcb7bcfad4ab0041aaf3fde3185e27ee46bb37788 (patch)
treea4fd99b138b72617b6c4c2b04f5d2655d0fedcc5 /graph/Cargo.toml
Initial commit
Basic GNU standard files are added, and we now stop worrying about monadic anamorphisms. The current focus is on testing the correctness of the algorithm, so I need convenient support for manipulating, interpreting, examining, and per chance animating nondeterministic automata.
Diffstat (limited to 'graph/Cargo.toml')
-rw-r--r--graph/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/graph/Cargo.toml b/graph/Cargo.toml
new file mode 100644
index 0000000..d8f0622
--- /dev/null
+++ b/graph/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "graph"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+
+[features]
+
+