summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJSDurand <mmemmew@gmail.com>2022-02-06 18:11:03 +0800
committerJSDurand <mmemmew@gmail.com>2022-02-06 18:11:03 +0800
commit3d709982b66314b23b5957041580dd4918561a53 (patch)
tree1c23bbd7695499e1d74ce2c35ce27f6851a7f642 /src/Makefile.am
parent1c8cbfd09ff9dd02f6d8d938c45e3f29a35f6f32 (diff)
Add a script to build for debugging purposes
I think this is a better practice than the previously used hard-coded configure option.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d097f1f..77c2dfe 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,4 +1,4 @@
-AM_CFLAGS = -Wall -Wextra -Wno-missing-field-initializers
+AM_CFLAGS = -Wall -Wextra -Wno-missing-field-initializers -O3
noinst_LIBRARIES = libeps.a
libeps_a_SOURCES = grammar.c list.c util.c reader.c str.c \