summaryrefslogtreecommitdiff
path: root/semiring/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'semiring/Cargo.toml')
-rw-r--r--semiring/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/semiring/Cargo.toml b/semiring/Cargo.toml
index 0a82e32..caf6cb0 100644
--- a/semiring/Cargo.toml
+++ b/semiring/Cargo.toml
@@ -6,3 +6,8 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+grammar = { path = "../grammar" }
+
+[dev-dependencies]
+grammar = { path = "../grammar", features = ["test-helper"] }
+