summaryrefslogtreecommitdiff
path: root/nfa/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nfa/Cargo.toml')
-rw-r--r--nfa/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/nfa/Cargo.toml b/nfa/Cargo.toml
index 9eac932..75a6a43 100644
--- a/nfa/Cargo.toml
+++ b/nfa/Cargo.toml
@@ -6,10 +6,9 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-graph = { path = "../graph", optional = true }
+graph = { path = "../graph" }
+graph_macro = { path = "../graph_macro" }
receme = { path = "../receme", optional = true }
[features]
-default = ["default-graph"]
-default-graph = ["dep:graph"]
recursion = ["dep:receme"]