summaryrefslogtreecommitdiff
path: root/nfa/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'nfa/Cargo.toml')
-rw-r--r--nfa/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/nfa/Cargo.toml b/nfa/Cargo.toml
new file mode 100644
index 0000000..b1387b6
--- /dev/null
+++ b/nfa/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "nfa"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+graph = { path = "../graph", optional = true }
+
+[features]
+default = ["default-graph"]
+default-graph = ["dep:graph"]