summaryrefslogtreecommitdiff
path: root/chain/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'chain/Cargo.toml')
-rw-r--r--chain/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/chain/Cargo.toml b/chain/Cargo.toml
index 32eed8b..265954c 100644
--- a/chain/Cargo.toml
+++ b/chain/Cargo.toml
@@ -7,4 +7,9 @@ edition = "2021"
[dependencies]
nfa = { path = "../nfa" }
-graph = { path = "../graph" } \ No newline at end of file
+graph = { path = "../graph" }
+grammar = { path = "../grammar" }
+forest = { path = "../forest" }
+
+[dev-dependencies]
+grammar = { path = "../grammar", features = ["test-helper"] }