summaryrefslogtreecommitdiff
path: root/forest/Cargo.toml
diff options
context:
space:
mode:
authorJSDurand <mmemmew@gmail.com>2023-01-13 14:26:28 +0800
committerJSDurand <mmemmew@gmail.com>2023-01-13 14:26:28 +0800
commit8f8d3d1a3c276be4be2e5d2e767ada564c47279a (patch)
treedaba317c8d381f7159f9a34d957291472bad2873 /forest/Cargo.toml
parent3c6511f69c7639abff60ac9999a08ce2daa24a7d (diff)
forest seems to be completed
I seem to have finished the implementation of forests. Now it remains the implementation of the chain-rule machine, of which I have a rough plan now.
Diffstat (limited to 'forest/Cargo.toml')
-rw-r--r--forest/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/forest/Cargo.toml b/forest/Cargo.toml
index b88451d..c51bf36 100644
--- a/forest/Cargo.toml
+++ b/forest/Cargo.toml
@@ -5,5 +5,11 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[features]
+default = []
+
+# This flag controls whether to print GraphViz files during testing.
+test-print-viz = []
+
[dependencies]
graph = { path = "../graph" }